Delays in delivering messages

Incident Report for Smile Zemi

Resolved

We are pleased to inform you that the issue has been resolved.
Thank you for your patience during this time.
Posted Feb 05, 2025 - 16:37 PST

Monitoring

We are pleased to inform you that the issue has been resolved.
Thank you for your patience during this time.
Posted Feb 05, 2025 - 11:14 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2025 - 11:10 PST

Update

We are continuing to investigate this issue.
Posted Feb 05, 2025 - 11:03 PST

Investigating

We have identified delays in message delivery and are actively investigating. Messages are currently queued and will be delivered once we resolve the issue.
Posted Feb 05, 2025 - 11:03 PST
This incident affected: Website.